Back to overview

BypaVPN moved some of services to new XrayCore Version

Dec 29 at 06:38am GMT+4
Affected services
🇩🇪 Germany Server
🇫🇮 Finland Server
🇺🇸 US NY Server
🇫🇷 France PAR Server
HiveAPI

Resolved
Dec 29 at 06:40am GMT+4

The Update to 25.12.8 Core has completed on every node.

Created
Dec 29 at 06:38am GMT+4

We had a 4 hours of in-stable traffic for a few hours on night of 26/Dec. It's Active & Extremely stable right now. Thanks for your patience if it bothered you at all.